summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDeepjyoti Barman2023-11-26 10:29:44 +0530
committerDeepjyoti Barman2023-11-26 10:29:44 +0530
commitd708d5a98d253c2ed759260f7fe91a17ad9e16a9 (patch)
tree049b2d9b8c6623ec6693758b0d54099ad566cc8d /PKGBUILD
parent1584b5a429873a75c1ec75c5cd1ff3ded0eea1e3 (diff)
downloadaur-downloader-cli.tar.gz
Bump version to 0.3.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36eb8966fae3..9533ba4b3d45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Deepjyoti <deep.barman30@gmail.com>
pkgname=downloader-cli
-pkgver=0.3.3
+pkgver=0.3.4
pkgrel=0
pkgdesc="A simple downloader with an awesome progressbar"
arch=("any")
url="https://github.com/deepjyoti30/downloader-cli"
license=('MIT')
depends=(
- "python>=3.6"
- "python-urllib3"
- )
+ "python>=3.6"
+ "python-urllib3"
+)
makedepends=("git" "python-setuptools")
optdepends=()
provides=()
@@ -19,18 +19,18 @@ backup=()
options=()
install=
changelog=
-source=("https://files.pythonhosted.org/packages/12/29/d971a1b2f1864fb27bc0af8f09e199488e0f0ecd12f6fdbf4393538aa89f/downloader_cli-0.3.3.tar.gz")
+source=("https://files.pythonhosted.org/packages/a0/45/6b0095df8875e6ce2b83f365a9cf06c78e438d3f0997927894524aa530e0/downloader_cli-0.3.4.tar.gz")
noextract=()
md5sums=("SKIP")
validpgpkeys=()
build() {
- cd "downloader_cli-${pkgver}"
- python setup.py build
+ cd "downloader_cli-${pkgver}"
+ python setup.py build
}
package() {
- cd "downloader_cli-${pkgver}"
- python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1 --skip-build
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ cd "downloader_cli-${pkgver}"
+ python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1 --skip-build
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}