summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2020-11-28 14:08:03 -0700
committerMark Wagie2020-11-28 14:08:03 -0700
commitfbfc83efb75b03eb37f6adc3eba21036cb955d09 (patch)
tree567b9b178066afde9d278d315e8b87eebc57d115 /PKGBUILD
parent6f0a397c51d17bfff880eb667c3a9014909e480e (diff)
downloadaur-fbfc83efb75b03eb37f6adc3eba21036cb955d09.tar.gz
fix native messaging host install location
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e309a0b7f27b..14491443af93 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=downzemall
pkgver=2.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="A mass download manager based on the Qt5 framework and written in C/C++"
arch=('x86_64')
url="https://setvisible.github.io/DownZemAll"
@@ -35,9 +35,9 @@ package() {
install -Dm644 src/locale/*.qm -t "$pkgdir/opt/$pkgname/locale"
install -Dm644 web-extension/launcher/unix/launcher-manifest-chrome.json \
- "$pkgdir/etc/chromium/native-messaging-hosts/DownRightNow.json"
+ "$pkgdir/etc/chromium/native-messaging-hosts/com.setvisible.downrightnow.json"
install -Dm644 web-extension/launcher/unix/launcher-manifest-chrome.json \
- "$pkgdir/etc/opt/chrome/native-messaging-hosts/DownRightNow.json"
+ "$pkgdir/etc/opt/chrome/native-messaging-hosts/com.setvisible.downrightnow.json"
install -Dm644 web-extension/launcher/unix/launcher-manifest-firefox.json \
"$pkgdir/usr/lib/mozilla/native-messaging-hosts/DownRightNow.json"