summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWouter Haffmans2023-08-09 14:47:55 +0200
committerWouter Haffmans2023-08-09 14:47:55 +0200
commit3b77f8f6e0870af78ec9c49215826ac7f21b9568 (patch)
treea2e59cbebc562b5b73b4281504e31b83daed8276 /PKGBUILD
parent64a1c843576f7e82a29c5f9b6362536596f3c20b (diff)
downloadaur-doxygen-git.tar.gz
Update git abbrev length to 8
This is the default that git picks. The length is set explicitly to keep the output deterministic.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 46270802eb88..0d4aef1a1e71 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Wouter Haffmans <wouter@simply-life.net>
pkgname=doxygen-git
-pkgver=1.9.7.r246.gdb43ad2
+pkgver=1.9.7.r248.ge2bc7d2a
pkgrel=1
pkgdesc="A documentation system for C++, C, Java, IDL and PHP - git version"
arch=('i686' 'x86_64')
@@ -18,7 +18,7 @@ md5sums=('SKIP')
pkgver() {
cd "$pkgname"
- git describe --long --abbrev=7 | sed 's/^Release_//;s/_/./g;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --abbrev=8 | sed 's/^Release_//;s/_/./g;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {