summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoréclairevoyant2023-07-01 18:30:41 -0400
committeréclairevoyant2023-07-01 18:30:41 -0400
commit2f0ff494b520b75b58614d6733ca6802ac498c76 (patch)
tree2fafabbd95d28047ad4e0d88026ca9dd8dd71fe7 /PKGBUILD
parent8b131f6c554fee8734ee902de184ef3d49015d24 (diff)
downloadaur-2f0ff494b520b75b58614d6733ca6802ac498c76.tar.gz
drafting-git: fix makedeps
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 9 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17a7d823a6a0..a437d5c95198 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,12 @@
-# Maintainer: Grey Christoforo <first name at last name dot net>
+# Maintainer: éclairevoyant
+# Contributor: Grey Christoforo <first name at last name dot net>
-pkgname=drafting-git
-pkgver=r683.586f095
+_pkgname=drafting
+pkgname="$_pkgname-git"
+pkgver=r857.0c81b82
pkgrel=1
epoch=0
-pkgdesc='a UI designer for GTK 4 that can be used standalone or integrated with GTK 4-based IDEs'
+pkgdesc='UI designer for GTK 4 that can be used standalone or integrated with GTK 4-based IDEs'
arch=('x86_64')
url='https://gitlab.gnome.org/chergert/drafting'
license=('GPL3')
@@ -15,6 +17,8 @@ libpanel
libadwaita
)
makedepends=(
+git
+itstool
meson
ninja
)
@@ -31,7 +35,7 @@ prepare() {
}
build() {
- arch-meson drafting build
+ arch-meson $_pkgname build
meson compile -C build
}