summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkitsunyan2018-01-28 05:37:51 +0300
committerkitsunyan2018-01-28 05:37:51 +0300
commitc634c923df14d496066982c0d3afd31b3974ae30 (patch)
treeba8297c8d220567a5a1ea0eba164ee75b9268cad /PKGBUILD
parent4acb377a2b10dfd887d868947e20cc6df9f44340 (diff)
downloadaur-c634c923df14d496066982c0d3afd31b3974ae30.tar.gz
Always redirect stdout and stderr to /dev/null
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 005d0b8dcb6e..1fbccc6b0ea1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,7 +40,7 @@ package() {
mkdir -p "$pkgdir/usr/bin"
printf '%s\n' \
'#!/bin/sh' \
- 'exec electron /usr/lib/draw.io "$@"' \
+ 'exec electron /usr/lib/draw.io "$@" > /dev/null 2> /dev/null' \
> "$pkgdir/usr/bin/draw.io"
chmod a+x "$pkgdir/usr/bin/draw.io"
@@ -50,7 +50,7 @@ package() {
'[Desktop Entry]' \
'Name=draw.io' \
'Comment=draw.io desktop' \
- 'Exec=/bin/bash -c '"'"'exec /usr/bin/draw.io "$@" > /dev/null 2> /dev/null'"'"' bash %U' \
+ 'Exec=/usr/bin/draw.io %U' \
'Terminal=false' \
'Type=Application' \
'Icon=draw.io' \