summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Auditor2016-03-06 09:09:15 +0100
committerStefan Auditor2016-03-06 09:09:15 +0100
commit61b1a506990a2899964db10d5c3fd96c842b4f4c (patch)
treee15050d89f868d5b1507e10f463cd72c4c77880f /PKGBUILD
parente6786677fa95702eb0f693f0554c4aa402b5777b (diff)
downloadaur-61b1a506990a2899964db10d5c3fd96c842b4f4c.tar.gz
Increase ulimit for phar compilation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a294e88455e..b5ddca29b604 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=drupalconsole
pkgname=${_pkgname}-git
-pkgver=0.10.6.r117.g46383aa
+pkgver=0.10.12.r53.gbc01b5d
pkgrel=1
pkgdesc="The Drupal Console is a suite of tools that you run on a command line interface (CLI) to generate boilerplate code and interact with a Drupal 8 installation."
arch=('any')
@@ -24,7 +24,7 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- ulimit -n 3072
+ ulimit -n 4096
php /usr/bin/composer install --no-dev
php -d phar.readonly=Off /usr/bin/php-box build
}