summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Auditor2016-01-16 15:12:54 +0100
committerStefan Auditor2016-01-16 15:12:54 +0100
commit5e226576f6ce5bc269d6106680a5a58134e62736 (patch)
treecd9faa3f3ae9c86469ee056957ff583192f0c904 /PKGBUILD
parent80031b4e90224e4916daaee3a7409d8616b548e6 (diff)
downloadaur-5e226576f6ce5bc269d6106680a5a58134e62736.tar.gz
Fix version detection
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8702015831a8..6e04f643fb9a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ source=("${_pkgname}-${pkgver}"::"git+https://github.com/drush-ops/drush.git")
sha512sums=('SKIP')
pkgver() {
- cd "${_pkgname}"
+ cd "${_pkgname}-${pkgver}"
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}