summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJames An2016-08-08 16:45:03 -0400
committerJames An2016-08-08 16:45:03 -0400
commitcafd935ee5153c69b7336fe5b771ce6f8aa0d7ef (patch)
tree965e0e7d41d95d37cc76bfa8ae9347d7e75cd445 /PKGBUILD
downloadaur-drush-scaffolding.tar.gz
Initial commit with working package.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..daf797c492ad
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: James An <james@jamesan.ca>
+
+pkgname=drush-scaffolding
+_pkgname=${pkgname#drush-}
+pkgver=7.x_1.0
+pkgrel=1
+pkgdesc="A Drush command to fetch assorted site building and development modules to enable and configure."
+arch=('any')
+url="https://www.drupal.org/project/$_pkgname"
+license=('GPL')
+depends=('drush')
+makedepends=('drupal')
+provides=("$_pkgname=$pkgver")
+conflicts=("$_pkgname")
+options=()
+install=
+source=("https://ftp.drupal.org/files/projects/$_pkgname-${pkgver//_/-}.tar.gz")
+md5sums=('f637f7b917888beed096914f98497aef')
+
+package() {
+ cd "$_pkgname"
+
+ install -Dm755 scaffold.drush.inc "$pkgdir/usr/share/webapps/drush/commands/$_pkgname/scaffold.drush.inc"
+}