summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorallddd2023-09-15 22:38:01 +0200
committerallddd2023-09-15 22:38:01 +0200
commit2be301b46a9f122bf77a2c842360b83ecaf389a1 (patch)
tree7d9b1fa32cb1869def36cc6c5744c3df5ad64396 /PKGBUILD
parent1153f7a6293c43d03e7221230a988a3818176867 (diff)
downloadaur-2be301b46a9f122bf77a2c842360b83ecaf389a1.tar.gz
v1.0.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 12 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 096d2be0c4fd..3c79f9b603ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
-# Maintainer: Lukas Grossar <lukas.grossar@gmail.com>
-
+# Maintainer: Allddd <allddd (at) proton (dot) me>
pkgname=dt-bin
-pkgver=0.0.9
+pkgver=1.0.2
pkgrel=1
-pkgdesc="DNS tool that displays information about your domain"
-arch=('i686' 'x86_64')
-url="https://github.com/42wim/dt"
+pkgdesc='DNS tool that displays information about your domain'
+arch=('i686' 'x86_64' 'aarch64')
+url='https://github.com/42wim/dt'
license=('Apache')
-source_i686=("https://github.com/42wim/dt/releases/download/v${pkgver}/dt-linux32")
-source_x86_64=("https://github.com/42wim/dt/releases/download/v${pkgver}/dt-linux64")
-sha512sums_i686=('8648bddeda25d8b1b16fa8fd0691b2621b6371154f237fabf986d0800fcc45fdb798088260fd95c2638b62ad472eea963305fa8f83aee6732ccf8581b21af8d5')
-sha512sums_x86_64=('e927069377a3f8f6eee3639aaabcbbc3778251dd7300bccbcbf8d7faa1dff0b48d7e8ae4c0a56ffea5b4fb5d04853a6649ec3e1bb35cbc6edab86e915320d4a4')
+source_i686=("${url}/releases/download/v${pkgver}/dt-${pkgver}-linux-386")
+source_x86_64=("${url}/releases/download/v${pkgver}/dt-${pkgver}-linux-amd64")
+source_aarch64=("${url}/releases/download/v${pkgver}/dt-${pkgver}-linux-arm64")
+sha256sums_i686=('44d8ea606394e736d4bbdd1d3013535706eae2662753744637d57382538b1470')
+sha256sums_x86_64=('0092a92c5a5e6350b06840fb0121db345040ce2c22e6cee50ae625a2ad24f142')
+sha256sums_aarch64=('b878281751a2e7c5739d57bbffcd08546a138754d1b3df7efcd0570715520e91')
package() {
- install -Dm 755 dt-linux* "$pkgdir/usr/bin/dt"
+ install -Dm755 dt-* "${pkgdir}/usr/bin/dt"
}