summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGaoyang Zhang2021-11-01 14:55:03 +0800
committerGaoyang Zhang2021-11-01 14:55:43 +0800
commite53740a1ee707ad5995a223aad73a65259f1d3c3 (patch)
tree9be8dd4b92236abc0cc250fe0182c254c63be829 /PKGBUILD
parent9a198a9f9ffc261cd4e31aabbbe8a2b048765b4a (diff)
downloadaur-e53740a1ee707ad5995a223aad73a65259f1d3c3.tar.gz
test: run `check()` in release mode
Signed-off-by: Gaoyang Zhang <gy@blurgy.xyz>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 614ab5c6e460..d26222ccc866 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Gaoyang Zhang <gy@blurgy.xyz>
pkgname=dt-cli
pkgver=0.3.0
-pkgrel=2
+pkgrel=3
epoch=
pkgdesc="Syncing dotfiles and more"
arch=("any")
@@ -34,7 +34,7 @@ build() {
check() {
cd "dt-$pkgver"
- cargo test --bin=dt-cli --lib=dt-core --all-features --locked
+ cargo test --bin=dt-cli --lib=dt-core --release --all-features --locked
}
package() {