summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCraig Barnes2018-05-11 12:21:43 +0100
committerCraig Barnes2018-05-11 12:21:43 +0100
commitb0b517efbe989ab222605558083586b48b2c7cb1 (patch)
tree1e43c719a9fbb0cd8dab0a3140037631b0103b63 /PKGBUILD
parent24ef5c55c72cdabbcc2fd543e20da949bc7dccc7 (diff)
downloadaur-b0b517efbe989ab222605558083586b48b2c7cb1.tar.gz
Don't do signature verification of sources
It's almost completely pointless on AUR anyway and just leads to unnecessary errors, unless the public key has already been fetched or GPG is configured to do so automatically. The SHA256 digest is more than sufficient.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 3 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cef2633c4589..be9a1f85dd2b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,14 @@
pkgname='dte'
pkgver='1.7'
-pkgrel='1'
+pkgrel='2'
pkgdesc='A small and easy to use console text editor'
url='https://craigbarnes.gitlab.io/dte/'
arch=('x86_64' 'i686' 'armv7l' 'armv7h' 'aarch64')
license=('GPL2')
depends=('glibc' 'ncurses')
-validpgpkeys=('A3FB922E15870DA250D9DCE1FBCC7A6B0330BEB4')
-
-source=(
- "https://craigbarnes.gitlab.io/dist/dte/dte-$pkgver.tar.gz"
- "https://craigbarnes.gitlab.io/dist/dte/dte-$pkgver.tar.gz.sig"
-)
-
-sha256sums=(
- '6cd070037d9c6f4b4f3b5bedd78183dde5f8e79811ccdf04b0e7abafe5fdc33d'
- '8d0ea0c123b250405c4e0152bd7a6558d75fb775b16f617edda50a0ac8994994'
-)
+source=("https://craigbarnes.gitlab.io/dist/dte/dte-$pkgver.tar.gz")
+sha256sums=('6cd070037d9c6f4b4f3b5bedd78183dde5f8e79811ccdf04b0e7abafe5fdc33d')
build() {
cd "$pkgname-$pkgver"