summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorManuel Coenen2021-01-05 20:58:11 +0100
committerManuel Coenen2021-01-05 20:58:11 +0100
commit65a6946524a1e27c9daafd25dc0bac88454e382f (patch)
tree8541a12753068e316adbcbf627efc14bbeea65df /PKGBUILD
parent3772a4c9594d40d63aa229fd511c046256f37485 (diff)
downloadaur-65a6946524a1e27c9daafd25dc0bac88454e382f.tar.gz
Update to 3.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f506384f06d4..95a296481b1e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Manuel Coenen <manuel.coenen@gmail.com>
pkgname=duetruntime-bin
-pkgver=3.1.1
+pkgver=3.2.0
pkgrel=1
pkgdesc=".NET Core runtime libraries for the Duet software framework"
arch=('armv7h' 'aarch64')
-url="https://github.com/chrishamm/DuetSoftwareFramework.git"
+url="https://github.com/Duet3D/DuetSoftwareFramework.git"
license=('GPL3')
provides=("duetruntime=${pkgver}")
conflicts=('duetruntime')
@@ -12,14 +12,14 @@ depends=('curl' 'gettext' 'libunwind')
options=(!strip staticlibs)
source_armv7h=("https://pkg.duet3d.com/dists/stable/armv7/binary-armhf/duetruntime_${pkgver}_armhf.deb")
source_aarch64=("https://pkg.duet3d.com/dists/stable/armv7/binary-arm64/duetruntime_${pkgver}_arm64.deb")
-md5sums_armv7h=('bd26e1cce51f7fea3e5d5d09e38e8c7c')
-md5sums_aarch64=('c92513b068f5ef0b50ded6908d230c8b')
-sha1sums_armv7h=('60a25a6e0d0a1aac67ce4c5fadf4e5c49358f785')
-sha1sums_aarch64=('58661d2711289ddc5156d4700606166ca4122bd1')
-sha256sums_armv7h=('8148b7055c9d0e413b81b8ee5f74357e6594cbe47f15b16066f8fe34f5251393')
-sha256sums_aarch64=('ba3e5c6a020162ba974ecc325d94e67d962bd7e2cc9494cc3a90ce499bfdc25c')
-sha512sums_armv7h=('097f7174368060a8c877754a67613dcec8caa0ede092b48bb8e63df51575f37c14328a57eb24325addcb7ebf7b90a6710946945342dfd8e165cfa5c08a8defaa')
-sha512sums_aarch64=('dc16ec0be59df1fda3221fc1107b122cdd0e7308fb2705c12432a6a926b2bd1f49dca3c6326953d8a0c909f827b1ad29e1d13833fce35ecc972d4179c696c586')
+md5sums_armv7h=('bf12fe23e6028696f3f1d8d68c79d477')
+md5sums_aarch64=('c7270c62a1858ae1eb29bbb0bbcebead')
+sha1sums_armv7h=('70069d97f36264dedeb630d28eea9b1af970fb1c')
+sha1sums_aarch64=('662c96c3e4283d42ea60381d5c13f996b2df5a4a')
+sha256sums_armv7h=('6933bf61a12cfbe345c0d597d022458b36f042c5726b4bce91c85e44b94eca0e')
+sha256sums_aarch64=('0d655cc65071507f06709d0219e0cae4f0711c0f68e7d7446401cfde9d7f0d75')
+sha512sums_armv7h=('27cec3f8dec55b7163b9a419f949e1087a4a783b013e9160ddecffc10ea8815018b149747b32a18a76401455dd3ae743b8c099bf3de8026af55a6c946ebe91e9')
+sha512sums_aarch64=('08f3f5d565cfa08e496e66833fb0214b118431f00952eb8c68a46210164ada156149a0b1a3bec2229c8a14735b3ca806f952db34d2da829fe691c0462a90470a')
prepare() {
tar -xf data.tar.xz