summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorElliot Hatch2023-12-27 23:59:55 -0700
committerElliot Hatch2023-12-27 23:59:55 -0700
commit4a8f073d3eb54378e670655ca78160cb8dd2c7f9 (patch)
tree7ae047eb62842a8d949d8e71d1dd57e13307ada8 /PKGBUILD
parentc7a9d8576b0c43679332379f823f262c2eb73b60 (diff)
downloadaur-dug-git.tar.gz
Update to work with upstream dotnet 6, fix install bin path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af1ded13e8f7..81f11535ebde 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Elliot Hatch <elliot.hatch@gmail.com>
pkgname=dug-git
-pkgver=r218.7502669
+pkgver=r284.55f6ecb
pkgrel=1
pkgdesc="A powerful global DNS progagation checker that can output in a variety of formats."
arch=(x86_64)
url="https://dug.unfrl.com/"
license=('custom:ANTI-CAPITALIST SOFTWARE LICENSE v1.4')
depends=()
-makedepends=(git 'dotnet-runtime>=5.0.0' 'dotnet-sdk>=5.0.0', 'dotnet-host>=5.0.0')
+makedepends=(git 'dotnet-runtime>=6.0.0' 'dotnet-sdk>=6.0.0', 'dotnet-host>=6.0.0')
provides=(dug)
options=(!strip)
source=($pkgname::git+https://github.com/unfrl/dug.git)
@@ -36,5 +36,5 @@ package() {
install -D -m644 "./cli/LICENSE" -t "$pkgdir/usr/share/licenses/dug"
- install -D -m755 "./cli/bin/Release/net5.0/linux-x64/publish/dug" -t "$pkgdir/usr/bin"
+ install -D -m755 "./cli/bin/Release/net6.0/linux-x64/publish/dug" -t "$pkgdir/usr/bin"
}