summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoey Dumont2017-08-30 08:32:28 -0400
committerJoey Dumont2017-08-30 08:32:28 -0400
commite1df0a15c8902bf16787a9ae7d100599495c13bf (patch)
tree84dbb34f25ec20d928f54d6fd3fba6690e67976e /PKGBUILD
parentc55000d3cfd35f8b1d50d7aa700f565ccfc2f6d2 (diff)
downloadaur-e1df0a15c8902bf16787a9ae7d100599495c13bf.tar.gz
Updated to the latest canary version. Removed the root server.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 7 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 96a48b256135..29a0cfc65ae1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,28 +3,25 @@
# Contributor: Danny Su <contact@dannysu.com>
pkgname=duplicati-latest
-pkgver=2.0.2.1
+pkgver=2.0.2.2
pkgrel=1
-_date=2017-08-01
-_branch=beta
+_date=2017-08-30
+_branch=canary
kgdesc='A free backup client that securely stores encrypted, incremental, compressed backups on cloud storage services and remote file servers'
url='http://duplicati.com'
license=('LGPL')
-install='duplicati.install'
+install=duplicati.install
source=(https://github.com/duplicati/duplicati/releases/download/v${pkgver}-${pkgver}_${_branch}_${_date}/duplicati-${pkgver}_${_branch}_${_date}.zip
- duplicati.service
duplicati-user.service)
-sha256sums=('e37d126296024a5fae48fdc9896c97a334eeeb6b008a970aa0e1632bc13c77b0'
- '3237249cb9de137c3284a5cd92a451f3a49ec2183c6254be4b5ef7969e04e4a1'
- '973bac022f4952ddbd517675cf67f4ca70699b1c343346d42cf868d61f546201')
+sha256sums=('ddfc0eb4b187963144ccec3f97b87da2d37aff0955c8c1ff83e6abdd97820f0b'
+ 'ec25b25d0e331ddfb90940555068aa941c3d5dfaf858cffb6c75e810175c9d27')
arch=('i686' 'x86_64')
depends=('gtk-sharp-2' 'mono')
package() {
# Install the service.
- install -Dm644 duplicati.service "${pkgdir}/usr/lib/systemd/system/duplicati.service"
install -Dm644 duplicati-user.service "${pkgdir}/usr/lib/systemd/user/duplicati.service"
- rm duplicati.service duplicati-user.service
+ rm duplicati-user.service
# Install the program.
rm *.zip