summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKr1ss2019-09-01 16:48:17 +0200
committerKr1ss2019-09-01 16:48:17 +0200
commit5ac36c8b084dd9c8e0e6115615bfd8b32b26471a (patch)
tree9384986dfd9c1eb35cccdcd5fa05e9bd0adfafd1 /PKGBUILD
parent0ac8a387236951ab8681c6cfdb1cec2360d5e6f7 (diff)
downloadaur-5ac36c8b084dd9c8e0e6115615bfd8b32b26471a.tar.gz
skip repeating the build steps in package()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c411b98c752a..89418415bfea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=dupliseek-git
pkgver() { git -C "${pkgname%-git}" describe | sed 's/^v//;s/\([^-]*-\)g/r\1/;s/-/./g'; }
pkgver=0.0.2alpha.r55.3ce09f8
-pkgrel=2
+pkgrel=3
pkgdesc='Duplicate image finder written in Python/Qt5'
arch=('x86_64')
@@ -38,7 +38,7 @@ build() {
package() {
cd "${pkgname%-git}"
- python setup.py install --optimize=1 --root="$pkgdir"
+ python setup.py install --optimize=1 --skip-build --root="$pkgdir"
install -Dm644 icons/compare.png "$pkgdir/usr/share/pixmaps/${pkgname%-git}.png"
install -Dm644 "${pkgname%-git}.desktop" -t"$pkgdir/usr/share/applications/"
install -Dm644 README.md -t"$pkgdir/usr/share/doc/${pkgname%-git}/"