summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntonio Orefice2015-06-09 08:35:44 +0200
committerAntonio Orefice2015-06-09 08:35:44 +0200
commit1a9fe82c681da345467ce379d2f7c7c36a2d026d (patch)
tree686e0bf5b9c61b774a177125a37b57a221d1131b /PKGBUILD
downloadaur-1a9fe82c681da345467ce379d2f7c7c36a2d026d.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..792863602e44
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Contributor: Gernot Pansy <notz@gmx.at>
+# Contributor: <erm67@yahoo.it>
+# Contributor: Antonio Orefice <kokoko3k@gmail.com>
+
+pkgname=dvbsnoop
+pkgver=1.4.50
+arch=('i686' 'x86_64')
+pkgrel=2
+license=('GPL')
+pkgdesc="dvbsnoop is a DVB / MPEG stream analyzer program, which enables you to watch (live) stream information in human readable form"
+url="http://dvbsnoop.sourceforge.net/"
+source=("http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz" )
+md5sums=('68a5618c95b4372eea9ac5ec5005f299')
+depends=('glibc')
+
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr --mandir=/usr/share/man
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR=$pkgdir install
+}