summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabioLolix2024-04-21 11:38:26 +0200
committerFabioLolix2024-04-21 11:38:26 +0200
commite1d14edd66895d7ff202b32227e55c86feb5ffb5 (patch)
treeb647c25d8cceceaede78dcee4c9662446a1fb105 /PKGBUILD
parent353433ef9e52a87fb3a2a15e51ccd5f4ce1d5147 (diff)
downloadaur-dvdae-bin.tar.gz
v8.6.0
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c54b945ade44..2626d59d94e8 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,19 +3,23 @@
# Contributor: Tristelune
pkgname=dvdae-bin
-pkgver=8.5.0
+pkgver=8.6.0
pkgrel=1
pkgdesc="DVD audio extract & ripping tool for extracting streams from DVD-Audio & Video discs and save them as OGG, MP3, Wave or FLAC files"
arch=(x86_64)
url="https://www.dvdae.com/"
license=('custom: Computer Application Studio EULA')
-depends=(flac1.3 gtk3 lame libvorbis libsm alsa-lib)
+depends=(flac1.3 gtk3 lame libvorbis libsm alsa-lib
+
+ # namcap implicit depends
+ zlib expat glibc gdk-pixbuf2 libcap cairo libogg fontconfig pango pcre2 gcc-libs glib2 libpng
+ libxkbcommon libxxf86vm libx11 curl)
makedepends=(chrpath)
install=dvdae.install
source=("https://www.dvdae.com/license.htm")
source_x86_64=("https://www.dvdae.com/dvdae/dvdae_${pkgver}_amd64.deb")
sha256sums=('6d780e47d8c961a64fb12815872f2bf622018ff0623a9dd82abe59790cee0550')
-sha256sums_x86_64=('b9ba5e663ab0f516d0aabe660e37cd7d6ea6d8b78a9117e88037e4686979e727')
+sha256sums_x86_64=('b8c1ae57f7feaaff31dbcf5b1a2ac76c1f74f96a44e66b45632f9daf4ba6ee3a')
package() {
cd "$srcdir"