summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGreyson Christoforo2021-01-29 13:41:21 +0000
committerGreyson Christoforo2021-01-29 13:41:21 +0000
commitefc173bb6b3b1f7ab958d4902d4f8cec22537833 (patch)
tree8dc3e6b8b4e320f4efbbc1bbf7e78d59dd8d700e /PKGBUILD
parent536f0751735587b528d39f13f4c6d54b98e783e6 (diff)
downloadaur-dvdisaster-secretsauce.tar.gz
add sg module
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b2b8becd407a..e6c9b213e7a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,4 +41,9 @@ package() {
install -m644 -Dt "${pkgdir}/usr/share/licenses/${pkgname}" COPYING
install -m644 -Dt "${pkgdir}/usr/share/applications/" contrib/dvdisaster.desktop
install -m644 -Dt "${pkgdir}/usr/share/pixmaps/" contrib/dvdisaster64.xpm
+
+ # the generic SCSI driver module can be useful here
+ mkdir -p "${pkgdir}/etc/modules-load.d"
+ echo sg > "${pkgdir}/etc/modules-load.d/sg.conf"
+ msg2 "maybe you should sudo modprobe sg"
}