summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBartłomiej Piotrowski2018-01-07 17:27:13 +0100
committerBartłomiej Piotrowski2018-01-07 17:27:13 +0100
commit8a0913d57e38e0af51b5eacca559df904e1c3383 (patch)
treef3ee6802c12232c839b5118c6f9beb904065973d /PKGBUILD
downloadaur-8a0913d57e38e0af51b5eacca559df904e1c3383.tar.gz
Import from official repositories
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7397d6211f43
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# $Id: PKGBUILD 266875 2017-11-15 14:29:11Z foutrelis $
+# Maintainer: Alexander Baldeck <alexander@archlinux.org>
+# Contributor: dorphell <dorphell@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+
+pkgname=dvdrtools
+pkgver=0.3.1
+pkgrel=4
+pkgdesc="A fork of cdrtools, with the primary goal of supporting writable DVD drives"
+arch=('x86_64')
+url="http://savannah.nongnu.org/projects/dvdrtools/"
+license=('GPL')
+depends=('file' 'bash')
+makedepends=('transcode')
+optdepends=('transcode: video/DVD ripper and encoder for the terminal/console')
+conflicts=('cdrkit')
+source=(https://sources.archlinux.org/other/dvdrtools/$pkgname-$pkgver.tar.gz)
+md5sums=('5707b7e877b853e258cd738938833006')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr --mandir=/usr/share/man
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}