summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAdrià Cereto-Massagué2019-02-26 16:51:22 +0100
committerAdrià Cereto-Massagué2019-02-26 16:51:22 +0100
commit58ea7cfbaa02f3c2e89d753bc418735074229636 (patch)
treecfef43bcba02628352fbd9a8829b0ddcb852438f /PKGBUILD
parent7b7ec229e567523ed2ea883bd795b5c7841179d3 (diff)
downloadaur-58ea7cfbaa02f3c2e89d753bc418735074229636.tar.gz
change windows to mingw
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ae44b303f27..908a64d46e7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Adrià Cereto i Massagué <ssorgatem at gmail.com>
pkgbase=dxvk-git
-pkgname=('dxvk-win64-git' 'dxvk-win32-git' 'dxvk-windows-git')
+pkgname=('dxvk-win64-git' 'dxvk-win32-git' 'dxvk-mingw-git')
pkgver=1.0.r1.g71186859
pkgrel=1
pkgdesc="A Vulkan-based compatibility layer for Direct3D 10/11 which allows running 3D applications on Linux using Wine. Windows DLL version)"
@@ -42,14 +42,14 @@ build() {
package_dxvk-win64-git() {
pkgdesc="Dummy package"
- depends=("dxvk-windows-git")
+ depends=("dxvk-mingw-git")
}
package_dxvk-win32-git() {
pkgdesc="Dummy package"
- depends=("dxvk-windows-git")
+ depends=("dxvk-mingw-git")
}
-package_dxvk-windows-git() {
+package_dxvk-mingw-git() {
arch=('x86_64')
conflicts=("dxvk-bin")
DESTDIR="$pkgdir" ninja -C "build/x32" install