summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStelios Tsampas2024-01-26 14:50:33 +0200
committerStelios Tsampas2024-01-26 14:50:33 +0200
commit5cbe7ee027785aa58f97ea2ab3938d83c7def073 (patch)
tree479a21af2508b552e0f62df400bb32641806c3d4 /PKGBUILD
parentfa79693970666bc8d4c8cffe62ba25d165e4e01d (diff)
downloadaur-5cbe7ee027785aa58f97ea2ab3938d83c7def073.tar.gz
[proton,dxvk] Do not apply user's march or mtune, mingw gcc 13 borked
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7bb221b5205a..226927be6f65 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,9 +34,9 @@ prepare() {
# If you want the "best" possible optimizations for your system you can use
# `-march=native` and remove the `-mtune=core-avx2` option.
- local -a split=($CFLAGS)
- local -A flags
- for opt in "${split[@]}"; do flags["${opt%%=*}"]="${opt##*=}"; done
+# local -a split=($CFLAGS)
+# local -A flags
+# for opt in "${split[@]}"; do flags["${opt%%=*}"]="${opt##*=}"; done
local march="${flags["-march"]:-nocona}"
local mtune="${flags["-mtune"]:-core-avx2}"