summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStelios Tsampas2024-01-26 00:26:04 +0200
committerStelios Tsampas2024-01-26 00:26:04 +0200
commitfa79693970666bc8d4c8cffe62ba25d165e4e01d (patch)
tree3b123a378775346e953960578f8a83e058843167 /PKGBUILD
parenta22765e8e322aa75648a5c8699f1f2b408a69486 (diff)
downloadaur-fa79693970666bc8d4c8cffe62ba25d165e4e01d.tar.gz
[proton*] Remove personal builds
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71d57d917f7e..7bb221b5205a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,8 +40,8 @@ prepare() {
local march="${flags["-march"]:-nocona}"
local mtune="${flags["-mtune"]:-core-avx2}"
- export CFLAGS="-O2 -march="$march" -mtune="$mtune" -pipe"
- export CXXFLAGS="-O2 -march="$march" -mtune="$mtune" -pipe"
+ export CFLAGS="-O2 -march=$march -mtune=$mtune -pipe"
+ export CXXFLAGS="-O2 -march=$march -mtune=$mtune -pipe"
export LDFLAGS="-Wl,-O1,--sort-common,--as-needed"
# These flags are taken from Proton