summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAdrià Cereto-Massagué2018-10-13 09:26:31 +0200
committerAdrià Cereto-Massagué2018-10-13 09:26:31 +0200
commit505a7ef83b1031a9ec71ec9eecd198896bc6030b (patch)
tree2b42682aa8e9fdff6fa2ea315c8d8ee1575d373d /PKGBUILD
parent70302ae7f578d9aed7f55f9c80ddb68a47e6813f (diff)
downloadaur-505a7ef83b1031a9ec71ec9eecd198896bc6030b.tar.gz
properly remove build dir
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ceb4d70c5e4..b07407546109 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=dxvk-wine-git
pkgname=('dxvk-wine64-git' 'dxvk-wine32-git')
pkgver=0.81_18_g8172d34
-pkgrel=1
+pkgrel=2
pkgdesc="A Vulkan-based compatibility layer for Direct3D 10/11 which allows running 3D applications on Linux using Wine. Winelib version"
arch=('x86_64')
url="https://github.com/doitsujin/dxvk"
@@ -33,6 +33,7 @@ build() {
cd "$pkgbase/build.wine64"
ninja install
cd "../.."
+ rm -rf "$pkgbase/build.wine64"
meson --cross-file build-wine32.txt \
--buildtype "release"\
--prefix "$PWD/../build32"\
@@ -41,6 +42,8 @@ build() {
"$pkgbase/build.wine32"
cd "$pkgbase/build.wine32"
ninja install
+ cd "../.."
+ rm -rf "$pkgbase/build.wine32"
}
_package_dxvk() {