summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAaron Miller2020-10-29 11:39:45 -0700
committerAaron Miller2020-10-29 11:39:45 -0700
commitcc50fbf802cb4395d88a6f6ec40c852de2a04c4b (patch)
tree0861b2d144adc1c1d04c567962aef13c80f07d44 /PKGBUILD
parentdcd2651bd94841954e9f8fb574e107961326b898 (diff)
downloadaur-dynamodb.tar.gz
v2020-10-12, add !strip
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a16588aeb912..f6af290e4c02 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
#Maintainer: Aaron Miller <aaronm@cldtk.com>
pkgname=dynamodb
-pkgver=20190207
+pkgver=20201012
pkgrel=1
pkgdesc="Amazon DynamoDB Local instance. Amazon DynamoDB is a fast and flexible NoSQL database service for all applications that need consistent, single-digit millisecond latency at any scale."
-_upstreamver=2019-02-07
+_upstreamver=2020-10-12
pkgver=${_upstreamver//-/_}
arch=('any')
url="http://docs.aws.amazon.com/amazondynamodb/latest/developerguide/Tools.DynamoDBLocal.html"
license=('custom:DynamoDB Local License Agreement')
depends=('java-environment' 'bash' 'lib32-glibc')
install=dynamodb.install
+options=('!strip')
source=('config.cfg' 'dynamodb' 'dynamodb.service' "http://dynamodb-local.s3-website-us-west-2.amazonaws.com/dynamodb_local_${_upstreamver}.tar.gz")
sha256sums=('6a2d271d62de9e4e48bd4bd866a72283dec6bacc097c2f6262ab19fc0feb34d9'
'2c4d4840735b2dd8b73c3a3132d23dc1e586a758cb699ea0ccf74943657bda69'
'4024db91c14087290fbce707cadead1ea013dc845216e9758a485b7d2f67c3ca'
- '3281b5403d0d397959ce444b86a83b44bc521e8b40077a3c2094fa17c9eb3c43')
+ '99688643427ad952558ea240f2e011e923468fe2422fc1e6aea810fdffeda069')
package() {
cd "$pkgdir"