summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTaijian2021-02-24 23:49:57 +0100
committerTaijian2021-02-24 23:49:57 +0100
commit51d79ca7a854652c392ebe2efc4c20feb6c9c634 (patch)
tree10391fe494f08ac92a34c0659083fa9c6e2fe1e2 /PKGBUILD
parentf9a7b2edc662dd3ed34b3f991f839399f7406779 (diff)
downloadaur-51d79ca7a854652c392ebe2efc4c20feb6c9c634.tar.gz
hopefully fix issue with json-logging
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 435d68a88d0d..289f02bb1ce6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ pkgdesc="Dynamic DNS client with support for multiple protocols and services. Co
arch=('any')
url="https://pypi.org/project/dyndnsc"
license=('MIT')
-depends=('python-requests' 'python-setuptools' 'python-netifaces' 'python-dnspython' 'python-daemonocle' 'python-json-logger')
+depends=('python-requests' 'python-setuptools' 'python-netifaces' 'python-dnspython' 'python-daemonocle' 'python-json-logging')
makedepends=('python-pip' 'python-wheel')
source=("https://github.com/infothrill/$_pkgname/archive/$pkgver.zip"
'dyndnsc.service')
@@ -24,7 +24,7 @@ build() {
package() {
cd "$_pkgname-$pkgver"
- python setup.py install --root="$pkgdir" --optimize=1
+ python setup.py install --root="$pkgdir" --optimize=1 --skip-build
# install systemd service file
install -Dm644 "$srcdir/dyndnsc.service" "$pkgdir/usr/lib/systemd/system/dyndnsc.service"