summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTaijian2021-02-25 00:07:04 +0100
committerTaijian2021-02-25 00:07:04 +0100
commit41065145cbd4f3bb1e25b40cce29a30d40c1f495 (patch)
tree74ed393c38b501027762014d3a4f341caacb1e18 /PKGBUILD
parent3128fc8c1ddb407cb1ae27211d0ff424c1fa0956 (diff)
downloadaur-41065145cbd4f3bb1e25b40cce29a30d40c1f495.tar.gz
fix issue with json-logging
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f0149ee00f1..43984206135a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ pkgdesc="Dynamic DNS client with support for multiple protocols and services. Co
arch=('any')
url="https://pypi.org/project/dyndnsc"
license=('MIT')
-depends=('python-requests' 'python-setuptools' 'python-netifaces' 'python-dnspython' 'python-daemonocle' 'python-json-logger')
+depends=('python-requests' 'python-setuptools' 'python-netifaces' 'python-dnspython' 'python-daemonocle' 'python-json-logging')
makedepends=('git' 'python-pip' 'python-wheel')
provides=('dyndnsc')
conflicts=('dyndnsc')
@@ -26,7 +26,7 @@ build() {
package() {
cd "$_pkgbase"
- python setup.py install --root="$pkgdir" --optimize=1
+ python setup.py install --root="$pkgdir" --optimize=1 --skip-build
# install systemd service file
install -Dm644 "$srcdir/dyndnsc.service" "$pkgdir/usr/lib/systemd/system/dyndnsc.service"