summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTobias Borgert2019-06-13 08:38:18 +0200
committerTobias Borgert2019-06-13 08:38:18 +0200
commitf3e83648e94f518c8db4fcf03c76b3bff2faaf8c (patch)
tree3fe2b2dba9d78f8bccae9cd5b4cf3d312725aafa /PKGBUILD
parentc25f880fd366e96179ac218eb0cefd2bc1da0e34 (diff)
downloadaur-f3e83648e94f518c8db4fcf03c76b3bff2faaf8c.tar.gz
Corrected location of configuration files.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 031be3c31ae3..919c280af70c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=ecal
pkgver=5.3.2
-pkgrel=4
+pkgrel=5
pkgdesc="enhanced Communication Abstraction Layer"
arch=('x86_64')
url="https://github.com/continental/ecal"
@@ -26,9 +26,6 @@ build() {
cd _build
cmake .. -DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_BUILD_TYPE=Release \
- -DGIT_REVISION_MAYOR=5 \
- -DGIT_REVISION_MINOR=3 \
- -DGIT_REVISION_PATCH=2 \
-DECAL_THIRDPARTY_BUILD_PROTOBUF=OFF
make
}
@@ -38,5 +35,6 @@ package() {
cd _build
DESTDIR="$pkgdir" make install
mv "$pkgdir/usr/lib" "$pkgdir/usr/lib32"
- mv "$pkgdir/usr/lib64" "$pkgdir/usr/lib"
+ mv "$pkgdir/usr/lib64" "$pkgdir/usr/lib"
+ mv "$pkgdir/usr/etc" "$pkgdir/etc"
}