summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrea Giammarchi2016-10-16 13:43:00 +0100
committerAndrea Giammarchi2016-10-16 13:43:00 +0100
commit2c9389f1ce8d06fedf6184dc3e8b0349c6e083b8 (patch)
tree63a4b5a80fff86dc8376db55740a9de05f1e00ad /PKGBUILD
downloadaur-2c9389f1ce8d06fedf6184dc3e8b0349c6e083b8.tar.gz
echomd first AUR version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4fbe3ec12f0a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Andrea Giammarchi <andrea.giammarchi@gmail.com>
+pkgname=echomd
+pkgrel=1
+pkgver=0.1.1
+pkgdesc="A markdown like conversion tool for shell terminals."
+arch=('any')
+url="https://github.com/WebReflection/echomd"
+license=('MIT')
+depends=('perl')
+source=(https://webreflection.github.io/echomd/archive/$pkgname-$pkgver.tar.gz)
+md5sums=('87b47e9a69fb9c05aca7bb84ba9ef1fb')
+
+package() {
+
+ cd "${srcdir}/${pkgname}"
+
+ # Install program file
+ install -Dm755 ${pkgname}.pl "${pkgdir}/usr/bin/${pkgname}"
+
+}