summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorArthur Zamarin2016-04-02 10:05:49 +0300
committerArthur Zamarin2016-04-02 10:05:49 +0300
commit4301e1b48986d806b716a0120af465088bcd58ec (patch)
tree72b8f5efce7a25b269c8a1931093e4761a3e2027 /PKGBUILD
parent896f618cece8b4786a3fbb9e2a2927b2f29b60e7 (diff)
downloadaur-4301e1b48986d806b716a0120af465088bcd58ec.tar.gz
Update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 172aed5e54b0..20efa1f71918 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,8 +16,8 @@ source=("$_mirror/technology/dltk/downloads/drops/R${pkgver:0:3}/R-$pkgver-$_pkg
md5sums=('c83e27daf38c0e6f8c7bfe11596c4ab2')
package() {
- cd $srcdir
- install -dm755 $pkgdir/usr/lib/eclipse/dropins/${pkgname#eclipse-}/
- find eclipse -type f -exec install -Dm644 {} \
- $pkgdir/usr/lib/eclipse/dropins/${pkgname#eclipse-}/{} \;
+ cd "$srcdir"
+ install -dm755 "$pkgdir/usr/lib/eclipse/dropins/${pkgname#eclipse-}/"
+ find . -type f -exec install -Dm644 {} \
+ "$pkgdir/usr/lib/eclipse/dropins/${pkgname#eclipse-}/{}" \;
}