summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorComicSads2020-09-26 14:51:34 -0400
committerComicSads2020-09-26 14:51:34 -0400
commitaf31031d1be6ab873f561987425ed9a9d4599046 (patch)
tree1d39ac245afda747c414ccc4836545c29cb48273 /PKGBUILD
parentc62004442230ec02a6101f9db86363924f4ade1c (diff)
downloadaur-af31031d1be6ab873f561987425ed9a9d4599046.tar.gz
Added option for removing extra files on uninstallation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7b0836eda9c..c4052e75a972 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=eclipse-java-bin
pkgver=4.17
_releasemonth="2020-09"
-pkgrel=1
+pkgrel=2
pkgdesc="Highly extensible IDE"
arch=('x86_64')
url="https://www.eclipse.org"
@@ -26,4 +26,8 @@ package() {
ln -sv /opt/eclipse/eclipse "$pkgdir/usr/bin/eclipse"
install -Dm644 eclipse.desktop "$pkgdir/usr/share/applications/eclipse.desktop"
install -Dm644 eclipse.png "$pkgdir/usr/share/pixmaps/eclipse.png"
+ # Uncomment these lines if you want pacman -R to remove some extra eclipse files
+ # Will cause problems if you have other versions of eclipse installed
+ #mkdir -p "${pkgdir}${HOME}/.m2"
+ #mkdir -p "${pkgdir}${HOME}/.p2"
}