summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorozwigh2017-01-24 19:11:25 +0000
committerozwigh2017-01-24 19:11:25 +0000
commite7c396329332fe03b6331b9fa0f9dda35c0c948b (patch)
tree602ce991101add2c42498ecb5a6ed851c1825915 /PKGBUILD
parent78d4e648e55b83c46abb857e38e24651e2892e82 (diff)
downloadaur-e7c396329332fe03b6331b9fa0f9dda35c0c948b.tar.gz
5.4.0-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 10 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1db3d002910..e5a8c7396a6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
# Contributor: Arthur Zamarin <arthurzam@gmail.com>
-# Maintainer: David Rosenstrauch <darose@darose.net>
+# Contributor: David Rosenstrauch <darose@darose.net>
+# Maintainer: Eric Ozwigh <ozwigh at gmail dot com>
pkgname=eclipse-pydev
pkgver=5.4.0
-pkgrel=1
+pkgrel=2
pkgdesc="Python IDE for Eclipse"
url="http://pydev.org/"
arch=('any')
@@ -12,17 +13,17 @@ depends=('java-environment>=7' 'eclipse>=3.8')
makedepends=('unzip')
conflicts=('eclipse-aptana')
source=("PyDev_${pkgver}.zip::http://downloads.sourceforge.net/project/pydev/pydev/PyDev%20${pkgver}/PyDev%20${pkgver}.zip")
-md5sums=('f251d62acf1b91953f22da6ff4fc673f')
+sha1sums=('b53bc44b7ddc0e52751a0b85120d6c2ce09b8475')
-package () {
+package() {
+
+ _dest="${pkgdir}/usr/lib/eclipse/dropins/pydev"
- _dest="${pkgdir}/usr/lib/eclipse/dropins/pydev/eclipse"
-
cd "$srcdir"
mkdir -p "${_dest}"
-
+
cp -r {features,plugins} "$_dest/"
- find "$pkgdir/usr/lib/eclipse" -type d -exec chmod 755 {} \;
- find "$pkgdir/usr/lib/eclipse" -type f -exec chmod 644 {} \;
+ find "${_dest}" -type d -exec chmod 755 {} \;
+ find "${_dest}" -type f -exec chmod 644 {} \;
}