summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristoph Gysin2015-06-30 10:03:58 +0300
committerChristoph Gysin2015-06-30 10:04:09 +0300
commit73af143fe3a594412e2630e675df4a6756c22fcd (patch)
tree8a2eba0220db48505ff5491409e19c060f57a27b /PKGBUILD
parent3776a2bc62fe0ae0d159882f3407be7e1f8cd7ae (diff)
downloadaur-73af143fe3a594412e2630e675df4a6756c22fcd.tar.gz
fix pkgver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 376b5f82c0c7..cc8f31fc84be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Christoph Gysin <christoph.gysin@gmail.com>
pkgname=titan-git
_pkgname=titan.core
-pkgver=v5.3.pl0.33.g92265d0
+pkgver=5.3.0.1.g80585b4
pkgrel=1
pkgdesc="TTCN3 test automation platform"
arch=('i686' 'x86_64')
@@ -14,7 +14,7 @@ md5sums=('SKIP')
pkgver() {
cd $_pkgname
- git describe --long | sed 's/-/./g'
+ git describe --tags | sed 's/-/./g'
}
build() {