summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRafael Soares2016-06-25 11:37:22 -0400
committerRafael Soares2016-06-25 11:37:22 -0400
commitdb3e8c7a323ca651085b009118ecdd5c9393ca03 (patch)
tree1a1de5578b527cb6126ffa8ecca541a7c99cf403 /PKGBUILD
parent25940365e8abe2845d1bef63edbc4418c7410658 (diff)
downloadaur-eclipse-umlet.tar.gz
Update to version 14.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 11 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b88094f9232c..6b7634cab896 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,12 @@
+# Maintainer=rafaelsoaresbr <rafaelsoaresbr@gmail.com>
+# eclipse-umlet
+# Contributing: https://github.com/rafaelsoaresbr/pkgbuild
+# Builds: https://gitlab.com/rafaelsoaresbr/pkgbuild/builds
+
#Contributor blueray
-#Maintainer kaptoxic
+#Contributor kaptoxic
-pkgver=13.3
+pkgver=14.2
pkgname=eclipse-umlet
pkgrel=1
pkgdesc="Simple UML drawing tool (Eclipse plugin version)"
@@ -9,13 +14,13 @@ arch=('any')
url="http://www.umlet.com"
license=('GPL')
depends=('eclipse')
-source=("http://umlet.com/umlet_${pkgver//./_}/com.umlet.plugin_${pkgver}.0.jar")
-noextract=("com.umlet.plugin_${pkgver}.0.jar")
-md5sums=('0142e45a46ef6634adf07790bf94f540')
+source=("http://umlet.com/umlet_${pkgver//./_}/com.umlet.plugin-${pkgver}.zip")
+
+sha256sums=('8ccfa18d4ab8bbb1a9a66bdbaef50c34bcd8b7c020269d51ff9b40c4385df44c')
package() {
cd "$srcdir"
_dest="${pkgdir}/usr/share/eclipse"
install -d -m755 $_dest/plugins
- install -D -m644 com.umlet.plugin_${pkgver}.0.jar $_dest/plugins
+ install -D -m644 com.umlet.plugin-${pkgver}.jar $_dest/plugins
}