summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormaz-12015-10-12 10:42:14 +0800
committermaz-12015-10-12 10:42:14 +0800
commitc4867869f312389ce5f4980bdc44e58b98d9a25d (patch)
treecc4db28df3dac7ba5cb8bc3c71f11bdb80786e53 /PKGBUILD
parenta217046f0ea54b0c301905a667e110d64a83c979 (diff)
downloadaur-c4867869f312389ce5f4980bdc44e58b98d9a25d.tar.gz
add dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 344109a1befa..6f36a62f545a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc="EDB (Evan's Debugger) is a binary mode debugger with the goal of having
arch=('i686' 'x86_64')
url='http://www.codef00.com/projects#debugger'
license=('GPL2')
-depends=('qt5-base' 'capstone')
+depends=('qt5-base' 'capstone' 'qt5-xmlpatterns')
makedepends=('boost>=1.35.0')
install=edb.install
source=("git+https://github.com/eteran/edb-debugger.git"
@@ -38,7 +38,7 @@ build() {
cd $_pkgname
sed -i "s:/usr/local:/usr:g" common.pri
qmake-qt5 -makefile DEFAULT_PLUGIN_PATH="/usr/lib/edb/"
- make -j4
+ make
}
package() {