summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLucas Malandrino2018-11-23 12:52:30 +0100
committerLucas Malandrino2018-11-23 12:52:30 +0100
commitae4c636e0eea83274575760645614d8f06ea9c3f (patch)
tree58ce35ee40753a7a1659a6eb3fe8fec94be71c7b /PKGBUILD
parentb29b8851d5cd68b995a9560e2432aa35bf48f0d3 (diff)
downloadaur-ae4c636e0eea83274575760645614d8f06ea9c3f.tar.gz
Fixed broken symlink
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63e241641d78..45adb3f74457 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,6 +9,7 @@ license=('GPL3')
depends=('c-ares' 'ffmpeg' 'gtk3' 'http-parser' 'libevent' 'libvpx' 'libxslt' 'libxss' 'minizip' 'nss' 're2' 'snappy' 'libnotify' 'libappindicator-gtk2' 'libappindicator-gtk3' 'libappindicator-sharp')
makedepends=('npm')
provides=('edex-ui')
+install="edex-ui.install"
source=("https://github.com/GitSquared/${pkgname}/archive/v${pkgver}.tar.gz"
"package.json.patch")
sha256sums=('18840ed0b73806d70a9e33a9171f811245c692bba8c02aa44334c1ca5f9a14c7'
@@ -42,8 +43,4 @@ package() {
rm -f "${pkgdir}/.INSTALL" "${pkgdir}/.MTREE" "${pkgdir}/.PKGINFO"
chmod 755 "${pkgdir}/opt/eDEX-UI/edex-ui"
-
- # Symlink the executable
- mkdir -p "${pkgdir}/usr/local/bin"
- ln -s "${pkgdir}/opt/eDEX-UI/edex-ui" "${pkgdir}/usr/local/bin/edex-ui"
}