summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKeshav Amburay2013-09-07 01:18:12 +0530
committerKeshav Amburay2013-09-07 01:18:12 +0530
commitb0486f252b2839f0dd6bf6a842ded25513249ded (patch)
tree0429228afc9cfe1e0625911030f4035b1b8bd147 /PKGBUILD
parent05cb07b38f416ea79d13e4938f82e6f0fbd175cf (diff)
downloadaur-b0486f252b2839f0dd6bf6a842ded25513249ded.tar.gz
bump pkgver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 9 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b3f7743f6f0..1ee3b3503720 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ _gitroot="https://github.com/vathpela/efibootmgr.git"
_gitname="${_pkgname}"
_gitbranch="libefivars"
-pkgver=0.6.0.134.c516322
+pkgver=0.6.0.136.867bfd5
pkgrel=1
pkgdesc="Tool to modify UEFI Firmware Boot Manager Variables - Built from Fedora's Peter Jones GitHub Repo - libefivars branch"
arch=('x86_64' 'i686')
@@ -21,8 +21,11 @@ conflicts=("${__pkgname}" "${__pkgname}-git" "${_pkgname}")
provides=("${__pkgname}" "${__pkgname}-git" "${_pkgname}")
options=('!strip' 'zipman' '!emptydirs' '!libtool')
-source=("${_gitname}::git+${_gitroot}#branch=${_gitbranch}")
-sha1sums=('SKIP')
+source=("${_gitname}::git+${_gitroot}#branch=${_gitbranch}"
+ 'efibootmgr-remove-loader-path-chars-limit.patch')
+
+sha1sums=('SKIP'
+ 'f52fe466a80e9f06d6f8301966a080d2d9836a73')
pkgver() {
cd "${srcdir}/${_gitname}/"
@@ -43,6 +46,9 @@ build() {
cd "${srcdir}/${_gitname}_build/"
+ patch -Np1 -i "${srcdir}/efibootmgr-remove-loader-path-chars-limit.patch"
+ echo
+
make EXTRA_CFLAGS="-Os"
echo