summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKeshav Amburay2014-04-03 11:24:41 -0400
committerKeshav Amburay2014-04-03 11:24:41 -0400
commitdcb545c345e684dbf0cefc5b48c1017169c8fc23 (patch)
treeecc7eedab8ade65cf53ed8c9965e6f5a3763708d /PKGBUILD
parentd92553daacf9d19286d96683a7232bf1fdf22d0c (diff)
downloadaur-dcb545c345e684dbf0cefc5b48c1017169c8fc23.tar.gz
Fix pkgver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a35b63b76692..3b1ab4c1ce22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ _gitroot="https://github.com/vathpela/efibootmgr.git"
_gitname="${_pkgname}"
_gitbranch="master"
-pkgver=0.6.1.48.ga2621a4
+pkgver=0.7.0.1.g2a05511
pkgrel=1
pkgdesc="Tool to modify UEFI Firmware Boot Manager Variables - GIT master branch"
arch=('x86_64' 'i686')
@@ -25,7 +25,7 @@ sha1sums=('SKIP')
pkgver() {
cd "${srcdir}/${_gitname}/"
- echo "$(git describe --tags)" | sed -e 's|-|\.|g'
+ echo "$(git describe --tags)" | sed -e 's|efibootmgr-||g' -e 's|-|\.|g'
}
build() {