summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAeredren2021-03-02 19:17:39 +0100
committerAeredren2021-03-02 19:17:39 +0100
commitc9244c963223c9fc5ab1b309b5bb80c56e3084cf (patch)
tree1f82122494d02b643cf47b7e27ffb9be6d9f728f /PKGBUILD
downloadaur-c9244c963223c9fc5ab1b309b5bb80c56e3084cf.tar.gz
Version 0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..53259e6ec621
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: Romain Lebrun Thauront (Aeredren) <romain.lebrun-thauront at protonmail.com>
+
+pkgname=efistub-standalone
+pkgver=0.1
+pkgrel=1
+pkgdesc="/usr/lib/systemd/boot/efi/*.efi.stub files"
+arch=('x86_64')
+license=('unknown')
+source=("linuxx64.efi.stub")
+sha512sums=("72cea85ee90c15bad1730c83a35467b0bba2e522d598f7f406d0954bb49b5d84a7a9f9326c2ae1efd4eae6fb17e0d3ffaf5390398160562a3f8f005786118376")
+
+package() {
+ cd "$srcdir"
+ install -Dm 755 "linuxx64.efi.stub" "${pkgdir}/usr/lib/systemd/boot/efi/linuxx64.efi.stub"
+}