summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2018-10-28 03:32:54 +0000
committerDaniel Bermond2018-10-28 03:32:54 +0000
commit2ace3e4489337b33e869f5b6d3c0a91d2448289c (patch)
treed4d9274b64dd616a8bd13528d296140eb0d5bea1 /PKGBUILD
parent57edde4cb5202a7a7a3f91492d2c31d08c4c0b86 (diff)
downloadaur-2ace3e4489337b33e869f5b6d3c0a91d2448289c.tar.gz
Add missing upstream tag
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 11 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f471c260521..637515499cdf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Det
pkgname=egl-wayland-git
-pkgver=1.0.3.r18.g0eb29d4
+pkgver=1.1.0.r1.g0eb29d4
pkgrel=1
pkgdesc='EGLStream-based Wayland external platform (git version)'
arch=('i686' 'x86_64')
@@ -17,6 +17,16 @@ source=("$pkgname"::'git+https://github.com/NVIDIA/egl-wayland.git'
sha256sums=('SKIP'
'5cccf1905a266e8e34d5ad4aad4be85390e60b1a0850a29dd9d64adc641de412')
+prepare() {
+ cd "$pkgname"
+
+ # add missing upstream tag
+ # https://github.com/NVIDIA/egl-wayland/commit/1676d1d2bfe646fb3ecbba29a85db529dd399493
+ local _tag
+ _tag="$(git tag -l 1.1.0)"
+ [ "$_tag" != '1.1.0' ] && git tag 1.1.0 1676d1d2bfe646fb3ecbba29a85db529dd399493
+}
+
pkgver() {
cd "$pkgname"