summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2021-10-29 14:13:12 -0300
committerDaniel Bermond2021-10-29 14:13:12 -0300
commit442e8a8ca69827bc61ecca5805918e0b2cae8897 (patch)
tree28c1454e23bb4b517a0d9fac35ae226f8bf5ad3e /PKGBUILD
parent3bfed2ae965581ae0dc42871642e60f0de8dc929 (diff)
downloadaur-442e8a8ca69827bc61ecca5805918e0b2cae8897.tar.gz
Remove the nvidia gbm config file
The nvdia gbm config file was placed on the nvidia-utils package. This follows the official repository packages.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f9be59a309f..1809c919d1cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Det
pkgname=egl-wayland-git
-pkgver=1.1.8.r0.gce4c963
-pkgrel=2
+pkgver=1.1.9.r2.gdaab854
+pkgrel=1
pkgdesc='EGLStream-based Wayland external platform (git version)'
arch=('x86_64')
url='https://github.com/NVIDIA/egl-wayland/'
@@ -13,11 +13,9 @@ makedepends=('git' 'meson' 'eglexternalplatform' 'libglvnd>=1.3.4' 'wayland-prot
provides=('egl-wayland' 'libnvidia-egl-wayland.so')
conflicts=('egl-wayland')
source=('git+https://github.com/NVIDIA/egl-wayland.git'
- '10_nvidia_wayland.json'
- '15_nvidia_gbm.json')
+ '10_nvidia_wayland.json')
sha256sums=('SKIP'
- '5cccf1905a266e8e34d5ad4aad4be85390e60b1a0850a29dd9d64adc641de412'
- 'be0e01a28300d80ea9a326718d4bdc45eb1ec5d80482a8f6e69e9e1594a5f196')
+ '5cccf1905a266e8e34d5ad4aad4be85390e60b1a0850a29dd9d64adc641de412')
pkgver() {
git -C egl-wayland describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//'
@@ -36,6 +34,5 @@ package() {
DESTDIR="$pkgdir" ninja install -C build
cp -dr --no-preserve='ownership' egl-wayland/include "${pkgdir}/usr"
install -D -m644 10_nvidia_wayland.json -t "${pkgdir}/usr/share/egl/egl_external_platform.d"
- install -D -m644 15_nvidia_gbm.json -t "${pkgdir}/usr/share/egl/egl_external_platform.d"
install -D -m644 egl-wayland/COPYING "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}