summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartino Pilia2018-02-03 18:42:24 +0100
committerMartino Pilia2018-02-03 18:42:24 +0100
commit2ed146ddb5f2b9a0851102b0dc27cd2675048396 (patch)
tree72581864107dc508c9e9c44bf3673c1b252bdf89 /PKGBUILD
parentddb26fbcf75c19184966cc5f0b491b03e92415e5 (diff)
downloadaur-2ed146ddb5f2b9a0851102b0dc27cd2675048396.tar.gz
fix shabby handling of the install path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 41b9fa6862c7..085a7bffadcd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=elastix
pkgname=${_pkgname}-git
pkgver=4.304@3344.r945.g522843d9
-pkgrel=2
+pkgrel=3
pkgdesc='Toolbox for rigid and nonrigid registration of images'
arch=('x86_64')
url='http://elastix.isi.uu.nl/'
@@ -34,7 +34,7 @@ prepare() {
cd build
cmake .. \
- -DCMAKE_INSTALL_PREFIX:PATH="$pkgdir/usr" \
+ -DCMAKE_INSTALL_PREFIX:PATH="/usr" \
-DCMAKE_BUILD_TYPE:STRING=Release
}
@@ -46,7 +46,7 @@ build() {
package() {
cd "${srcdir}/${_pkgname}/build"
- make install
+ make install DESTDIR="${pkgdir}"
cd ..