summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorClansty2021-03-20 16:55:31 +0800
committerClansty2021-03-20 16:55:31 +0800
commit03f223f0bc531ec4fa4936342d5945e61f7b78dd (patch)
tree792fa558a3ef1ab23ce43fc53c82d91e4c91ff5e /PKGBUILD
parentd60c25cc0fcdca155357787edcf21fd5760b39d2 (diff)
downloadaur-03f223f0bc531ec4fa4936342d5945e61f7b78dd.tar.gz
a
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4fb3dd3d19b8..562ae42490ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Clansty <i@gao4.pw>
pkgname=electron-qq
pkgver=1.4.1
-pkgrel=1
+pkgrel=2
pkgdesc='A cross-platform QQ made with Electron'
license=('GPL')
depends=('electron')
optdepends=('mongodb-bin: provides faster storage')
arch=('any')
-source=("app.asar::https://cf-ipfs.com/ipfs/QmeDkuSQiUzSdNr7piSKdpLP7CBanCPV3ByDnJp3ZX8JtP"
+source=("app-${pkgver}.asar::https://cf-ipfs.com/ipfs/QmeDkuSQiUzSdNr7piSKdpLP7CBanCPV3ByDnJp3ZX8JtP"
512x512.png
electron-qq.desktop
${pkgname})
@@ -15,7 +15,7 @@ source=("app.asar::https://cf-ipfs.com/ipfs/QmeDkuSQiUzSdNr7piSKdpLP7CBanCPV3ByD
package() {
install -Dm644 -t "${pkgdir}/usr/share/applications" "${pkgname}.desktop"
install -Dm644 "512x512.png" "$pkgdir/usr/share/icons/hicolor/512x512/apps/$pkgname.png"
- install -Dm644 "app.asar" "${pkgdir}/usr/lib/${pkgname}.asar"
+ install -Dm644 "app-${pkgver}.asar" "${pkgdir}/usr/lib/${pkgname}.asar"
install -Dm755 "${pkgname}" "${pkgdir}/usr/local/sbin/${pkgname}"
}