summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2018-06-12 12:37:31 -0400
committerAndy Weidenbaum2018-06-12 12:37:31 -0400
commit5c213a255b57ddab827a7ad3cc69af2b882a23ca (patch)
tree5034d6b1027d9bbe34cbe4470779b52cc3bb1c69 /PKGBUILD
parent4dc21b0e88acc8a86bfbddd621782533d0bf692e (diff)
downloadaur-5c213a255b57ddab827a7ad3cc69af2b882a23ca.tar.gz
update pkgver to 20180612, relocate pyver to check
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 787b5298f9c3..4a473cc77e7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@
#
pkgname=electrum-git
-pkgver=20180608
+pkgver=20180612
pkgrel=1
pkgdesc="Lightweight Bitcoin wallet"
arch=('any')
@@ -55,10 +55,6 @@ provides=('electrum')
conflicts=('electrum')
install=electrum.install
-#_pyver="$(pacman -Q python | awk '{print $2}' | awk -F. '{print $1 $2}')"
-_pyver="$(python -c \
- 'import platform; print("%s%s" % platform.python_version_tuple()[0:2])')"
-
pkgver() {
cd ${pkgname%-git}
git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
@@ -83,6 +79,10 @@ build() {
check() {
cd ${pkgname%-git}
+ #_pyver="$(pacman -Q python | awk '{print $2}' | awk -F. '{print $1 $2}')"
+ _pyver="$(python -c \
+ 'import platform; print("%s%s" % platform.python_version_tuple()[0:2])')"
+
msg2 'Testing...'
tox -e "py$_pyver"
}