summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormortz2017-03-08 19:45:46 +0330
committermortz2017-03-08 19:45:46 +0330
commit7007cfd23fb6decbd656c2693ac363d53e58610d (patch)
tree4a412b3272fd11aa3fea9af39c4bb5eb2ca471bc /PKGBUILD
parent311551f2bfe0d42747f0467dc215aeef186f8f3d (diff)
downloadaur-7007cfd23fb6decbd656c2693ac363d53e58610d.tar.gz
Bump Version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 733f65dd027e..6143ef4b2e6b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
-# Maintainer: Hugo Osvaldo Barrera <hugo@barrera.io>
+# Maintainer: mortzprk <mortz.prk@gmail.com>
+# Contributor: Hugo Osvaldo Barrera <hugo@barrera.io>
# Contributor: Limao Luo <luolimao+AUR@gmail.com>
# Contributor: flan_suse <windows2linux@zoho.com>
# Contributor: auscompgeek <auscompgeek@zoho.com>
pkgname=elementary-xfce-icons
-_pkgname=elementary-xfce
-pkgver=0.7
+pkgver=0.8
pkgrel=1
pkgdesc='Elementary icons forked, extended and maintained for Xfce.'
arch=(any)
@@ -17,14 +17,14 @@ conflicts=($pkgname-git)
optdepends=('xfce-theme-albatross: matching Shimmer Project Xfce theme'
'xfce-theme-bluebird: matching Shimmer Project Xfce theme'
'xfce-theme-greybird: matching Shimmer Project Xfce theme')
-source=($pkgname-$pkgver.tar.gz::https://github.com/shimmerproject/${pkgname%-*}/archive/$pkgver.tar.gz)
-sha256sums=('df13a02929cf7235582b511d9014afc05771b72bcb345cc366e91c2dec89a0b8')
+source=($pkgname-$pkgver.tar.gz::https://github.com/shimmerproject/${pkgname%-*}/archive/v$pkgver.tar.gz)
+sha256sums=('15f08395b89e955f479faf9bc9eaab7bc56f4d4f7d365a38b4b282a443a79c1a')
package() {
cd ${pkgname%-*}-$pkgver
install -d "$pkgdir/usr/share/icons"
- cp -r ${_pkgname}{,-dark,-darker} "$pkgdir/usr/share/icons"
+ cp -r ${pkgname%-*}{,-dark,-darker} "$pkgdir/usr/share/icons"
install -Dm644 README "$pkgdir"/usr/share/doc/$pkgname/README
}