summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlex Whitt2017-06-19 14:12:14 -0400
committerAlex Whitt2017-06-19 14:12:14 -0400
commita8fe1ef951192b83df8fc6e5e803d219d6dd7d4d (patch)
treeb268875a55e52a69b16fb44d5f5ff7caec5b88ce /PKGBUILD
parent0db1bf74e3188993055c9e419cef309fc0b22c49 (diff)
downloadaur-a8fe1ef951192b83df8fc6e5e803d219d6dd7d4d.tar.gz
Adding emacs-deferred as dependency. Thanks to awacha for catching that.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 517f866b394a..2ba5f1744f9a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="An RPC stack for Emacs Lisp"
url="https://github.com/kiwanami/emacs-epc"
arch=('any')
license=('GPL3')
-depends=('emacs' 'emacs-ctable' 'python-epc')
+depends=('emacs' 'emacs-ctable' 'python-epc' 'emacs-deferred')
makedepends=('git')
provides=('emacs-epc')
source=("https://github.com/kiwanami/emacs-epc/archive/${pkgver}.tar.gz")
@@ -22,4 +22,4 @@ package() {
cd "${srcdir}/emacs-epc-${pkgver}"
install -d "${pkgdir}/usr/share/emacs/site-lisp/epc"
install -m644 epc*.el{c,} "${pkgdir}/usr/share/emacs/site-lisp/epc/"
-} \ No newline at end of file
+}