summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJames Smith2019-05-06 11:04:48 -0500
committerJames Smith2019-05-06 11:04:48 -0500
commit893d9c44e12179e17e422052c91ef83d7e1287a8 (patch)
treea11bfae924afcdf47e9af2856641e14b9967ad68 /PKGBUILD
parent6ea0103f2251c704e86ecca7e459bf82e22b7b9a (diff)
downloadaur-893d9c44e12179e17e422052c91ef83d7e1287a8.tar.gz
Updated pkgver, added pentium4 to arch, and added note to package()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ec15975f297..6373d94dbdbe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: James Smith <jslonescout AT icloud DOT com>
_pkgname=emacs-libvterm
pkgname=${_pkgname}-git
-pkgver=r201.6adcedf
+pkgver=r203.db9679d
pkgrel=1
pkgdesc="Emacs libvterm integration"
-arch=('i686' 'x86_64' 'armv7h')
+arch=('i686' 'x86_64' 'armv7h' 'pentium4')
url=https://github.com/akermu/${_pkgname}
license=('GPL3')
depends=('emacs')
@@ -34,6 +34,7 @@ package() {
cd "${_pkgname}"
#make DESTDIR="${pkgdir}/" install
# No install target currently, so must install manually
+ # Also, vterm-module.so must be in the same directory as vterm.el
install -Dm644 vterm-module.so ${pkgdir}/usr/share/emacs/site-lisp/vterm-module.so
install -Dm644 vterm.el ${pkgdir}/usr/share/emacs/site-lisp/vterm.el
}