summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorvitalyr2020-07-27 07:18:30 +0800
committervitalyr2020-07-27 07:18:30 +0800
commit8d55b53c32814a9dccb0d55467fdebb608056a05 (patch)
tree6b9cc902b6ebcedb1f5300b609d6e08b77282742 /PKGBUILD
parentdac38a70e4b8fec86697dbed0fa380749df0f104 (diff)
downloadaur-8d55b53c32814a9dccb0d55467fdebb608056a05.tar.gz
use (nproc) other than hard-coded value
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 76bb544f3353..5381046bddad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -277,9 +277,9 @@ fi
#
# use 12 threads to compile
if [[ $FAST_BOOT == "YES" ]]; then
- make -j12 NATIVE_FAST_BOOT=1
+ make -j$(nproc) NATIVE_FAST_BOOT=1
else
- make -j12
+ make -j$(nproc)
fi
# You may need to run this if 'loaddefs.el' files become corrupt.