summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorvitalyr2021-03-01 01:03:02 +0800
committervitalyr2021-03-01 01:03:02 +0800
commitfcd9c159c3af79759e3f890d5069846e0790cd5d (patch)
treee3da64059b98c6a2a1e038a5b12aae4edd7efda8 /PKGBUILD
parenta4f3efdcd27c63bbe0e7008b8166ee9aca85f66f (diff)
downloadaur-fcd9c159c3af79759e3f890d5069846e0790cd5d.tar.gz
change with-nativecomp to with-native-compilation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 366111085af6..9fa84643625f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -212,7 +212,7 @@ build() {
# Good luck!
--without-gconf
--without-gsettings
- --with-nativecomp
+ --with-native-compilation
--with-pgtk
)
@@ -268,7 +268,7 @@ fi
################################################################################
- ./configure --with-nativecomp CC='clang' "${_conf[@]}"
+ ./configure --with-native-compilation CC='clang' "${_conf[@]}"
# Using "make" instead of "make bootstrap" enables incremental
# compiling. Less time recompiling. Yay! But you may