summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpancho horrillo2021-11-30 12:03:39 +0100
committerpancho horrillo2021-11-30 12:03:39 +0100
commitb2c3de6638ba7abe98927c13b26f28eae0c461f1 (patch)
tree1947241f7642789cbc095c2f685874a1484bf848 /PKGBUILD
parent3c5c28b3b86285c24d54f6a1c2b32cb2a37442be (diff)
downloadaur-b2c3de6638ba7abe98927c13b26f28eae0c461f1.tar.gz
Drop the -j $(nproc) moniker from make
This kind of build optimization does not belong here, but rather should be handled globally, by editing /etc/makepkg.conf. See https://wiki.archlinux.org/title/Makepkg for more details. Also, fix .gitignore.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5bb24b84f2f..2e4131c3cc7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -71,7 +71,7 @@ if [[ $CLI == "YES" ]] ; then
else
pkgname="emacs28-git"
fi
-pkgver=28.0.60.150631
+pkgver=28.0.60.152178
pkgrel=1
pkgdesc="GNU Emacs. emacs-28 release branch."
arch=('x86_64')
@@ -86,9 +86,9 @@ replaces=('emacs' 'emacs26-git' 'emacs-27-git' 'emacs-git' 'emacs-seq' 'emacs-no
#source=("emacs28-git::git://git.savannah.gnu.org/emacs.git#branch=emacs-28")
# If Savannah fails for reasons, use Github's mirror
source=("emacs28-git::git://github.com/emacs-mirror/emacs.git#branch=emacs-28")
+b2sums=('SKIP')
options=(!strip)
install=emacs28-git.install
-b2sums=('SKIP')
################################################################################
################################################################################
@@ -288,7 +288,7 @@ _conf+=('--program-transform-name=s/\([ec]tags\)/\1.emacs/')
# are reusing your src directory!
#
if [[ $JIT == "YES" ]] && [[ $AOT == "YES" ]]; then
- make -j $(nproc) NATIVE_FULL_AOT=1
+ make NATIVE_FULL_AOT=1
else
make
fi