summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWiktor Grebla2017-12-09 22:09:53 +0100
committerWiktor Grebla2017-12-09 22:09:53 +0100
commit37ef6c151018d1309f27768ba2d75165db95f9de (patch)
tree37aec39f72d6b0588628ea5575707ee5cefb7788 /PKGBUILD
parentf486993a757d4088f350dbfb257cffaa548ed637 (diff)
downloadaur-emdas-git.tar.gz
Renamed lib64 to lib in builddir.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d5c8e309ff0..f69502ebfb49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,6 +40,8 @@ build() {
package() {
cd "$srcdir/$_gitname-build"
make DESTDIR="$pkgdir/" install
+ cd "$pkgdir/usr/"
+ mv lib64 lib
}
# vim:set ts=2 sw=2 et: